SWMGAMERS.com Forums
http://swmgamers.com/forums/

Issues With Site
http://swmgamers.com/forums/viewtopic.php?f=3&t=16330
Page 1 of 1

Author:  DarthJawa [ Fri Jul 19, 2013 11:01 am ]
Post subject:  Issues With Site

Ok guys, so Some of you have seen on the facebook page that I have been Having issues getting on the site at home. I Have No Idea what is Wrong but It just Comes up as a white screen when i load it. I am hoping my IP did not get blocked, because i do not know of anything that i would have done to warrant that. that being said would any of the mods be able to tell me if that has happened? or even Has anyone Had this happen to them before?

Author:  The_Celestial_Warrior [ Fri Jul 19, 2013 11:19 am ]
Post subject:  Re: Issues With Site

TBH, I'm not sure how to check that. Let me poke around and see if there is a list of banned ip's.

Author:  The_Celestial_Warrior [ Fri Jul 19, 2013 11:23 am ]
Post subject:  Re: Issues With Site

Ok, I found the list. Can you PM me your IP address?? Not sure if that's an invasive request or not.

Author:  The_Celestial_Warrior [ Fri Jul 19, 2013 3:38 pm ]
Post subject:  Re: Issues With Site

You're not banned...any other ideas?

Author:  DarthJawa [ Mon Jul 22, 2013 5:27 am ]
Post subject:  Re: Issues With Site

yeah i have now figured it out. We contacted our service provider and it is not them. We troubleshooted, by bypassing our wireless router it works. IT is a known issue with my router apparently, that will randomly show up from time to time. We are trying to contact the Router company but since it was the weekend they were closed.

Author:  LESHIPPY [ Mon Jul 22, 2013 12:42 pm ]
Post subject:  Re: Issues With Site

My last wireless router had problems with it as well.

Page 1 of 1 All times are UTC - 6 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/